Bug 1252746 - [Docs] [Beta] [Admin] Users can now create VMs directly from the Templates tab
[Docs] [Beta] [Admin] Users can now create VMs directly from the Templates tab
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.6.0
Unspecified Unspecified
medium Severity low
: ovirt-3.6.0-rc
: 3.6.0
Assigned To: Megan Lewis
Tahlia Richardson
docs
:
Depends On: 1117484
Blocks: 1265080
  Show dependency treegraph
 
Reported: 2015-08-12 04:07 EDT by Andrew Dahms
Modified: 2016-02-10 13:57 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-25 06:02:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Dahms 2015-08-12 04:07:58 EDT
In RHEV 3.6, users can now create a new virtual machine by clicking on the Templates tab, right-clicking a virtual machine, and clicking 'New VM'. Rather than creating a new procedure, it may be more appropriate to add a note to the introduction to Templates outlining that this is possible and pointing to the content on VM options for details on how to fill everything out.
Comment 1 Andrew Dahms 2015-08-18 07:48:57 EDT
Assigning to Megan for review.

Megan - this will need at least one host in the test environment, and one virtual machine as well, to test.
Comment 4 Ilanit Stein 2015-11-11 04:55:48 EST
Check by QE (istein):

On User guide, http://docbuilder.usersys.redhat.com/23127:
Note contents seem OK.
I'd suggest adding this note in section
"⁠4.3.2. Creating a Virtual Machine Based on a Template" 
since it is relevant here as well.

Same comment should fit the Admin guide, but,

On Admin guide, http://docbuilder.usersys.redhat.com/23128:
No Templates section, and no VMs section either. Could be that there are some missing sections in the Admin guide?
Comment 5 Tomas Jelinek 2015-11-12 07:26:03 EST
This feature is exposed only in webadmin portal, it is not there in user portal templates tab.
Comment 6 Megan Lewis 2015-11-13 08:37:02 EST
Hi Ilanit and Tomas, 

For 3.6 beta release some of the guides are being restructured. The User Guide has been replaced with a combination of the Introduction to the User Portal Guide and the Virtual Machine Management. This content doesn't appear in the User Portal Guide. 

The sections and topic you were pointing out in the Admin Guide have also been moved to the Virtual Machine Management guide with the rest of the Templates content. 

The Virtual Machine Management Guide can be found here: http://docbuilder.usersys.redhat.com/23141/

Thanks,
Megan
Comment 7 Tomas Jelinek 2015-11-13 08:50:16 EST
@Megan: thank you, I don't have more objections
Comment 8 Ilanit Stein 2015-11-15 08:15:19 EST
Note in http://docbuilder.usersys.redhat.com/23141/ looks good.
Comment 9 Andrew Dahms 2015-11-25 06:02:23 EST
This content is now live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.