Bug 1253234 - Non descriptive error during login
Non descriptive error during login
Status: CLOSED DUPLICATE of bug 1251003
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: bugs@ovirt.org
Pavel Novotny
Depends On:
  Show dependency treegraph
Reported: 2015-08-13 05:28 EDT by Pavel Stehlik
Modified: 2015-08-17 08:39 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-08-17 08:39:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
login screen (326.16 KB, image/png)
2015-08-13 05:28 EDT, Pavel Stehlik
no flags Details
login screen (245.46 KB, image/png)
2015-08-13 05:32 EDT, Pavel Stehlik
no flags Details

  None (edit)
Description Pavel Stehlik 2015-08-13 05:28:37 EDT
Created attachment 1062419 [details]
login screen

Description of problem:
 When using non-existing user for logging into webadmin - only red rectangle and exclamation in circle is shown. See attachment.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. try to log in with nonexisting user , blank password

Actual results:

Expected results:
Clear message about wrong credentials.

Additional info:
Comment 1 Pavel Stehlik 2015-08-13 05:32:33 EDT
Created attachment 1062420 [details]
login screen
Comment 2 Pavel Novotny 2015-08-13 09:52:55 EDT
Looks like duplicate of bug 1251003.
Comment 3 Einav Cohen 2015-08-17 08:39:35 EDT

*** This bug has been marked as a duplicate of bug 1251003 ***

Note You need to log in before you can comment on or make changes to this bug.