Bug 1253333 - rc.sysinit applies quotas before checking for the SELinux relabel
rc.sysinit applies quotas before checking for the SELinux relabel
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: initscripts (Show other bugs)
6.6
Unspecified Linux
urgent Severity high
: rc
: ---
Assigned To: Lukáš Nykrýn
Jan Ščotka
: ZStream
Depends On: 1221348
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-13 09:48 EDT by Jan Kurik
Modified: 2016-11-25 07:58 EST (History)
7 users (show)

See Also:
Fixed In Version: initscripts-9.03.49-1.el6.1
Doc Type: Bug Fix
Doc Text:
Previously, the rc.sysinit script incorrectly applied file system quotas before checking for an SELinux label. As a consequence, the relabel operation in certain cases failed due to quotas preventing some files from being changed. With this update, rc.sysinit applies file system quotas after checking for an SELinux label, and the described problem no longer occurs.
Story Points: ---
Clone Of: 1221348
Environment:
Last Closed: 2015-09-22 10:03:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 1449413 None None None Never

  None (edit)
Description Jan Kurik 2015-08-13 09:48:19 EDT
This bug has been copied from bug #1221348 and has been proposed
to be backported to 6.7 z-stream (EUS).
Comment 6 errata-xmlrpc 2015-09-22 10:03:02 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1810.html

Note You need to log in before you can comment on or make changes to this bug.