Bug 125336 - Nautilus cannot browse windows networks.
Nautilus cannot browse windows networks.
Status: CLOSED DUPLICATE of bug 122292
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-04 16:26 EDT by Matthew Ross
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Ross 2004-06-04 16:26:06 EDT
Description of problem:

Using Nautilus, you can visit a samba share if you enter the URI
directly. For example: smb://server/share

But if you attempt to browse the network to reach the share, no
network shares appear. As a replacement for Microsoft Computers,
browsing the Windows Network shares is very important.

This has been documented in a review of Fedora Core 2 on eweek.com:
http://www.eweek.com/article2/0,1759,1568349,00.asp

I would have thought this would have been reported already, but I did
not see it anywhere in Bugzilla.


Version-Release number of selected component (if applicable):
Gnome 2.6, Nautilus.

How reproducible:
Very reproducible, happens every time.


Steps to Reproduce:
1. Open the Main Menu in Gnome.
2. Select Network Servers.
3. Open Windows Network.
4. No shares are visable here.
  

Actual results:

None.


Expected results:

A list of the browseable windows networks, worgroups, domains or
computers is expected.


Additional info:

I consider this a very important bug to fix. Your consern may vary.
Comment 1 David Bentley 2004-06-12 17:36:23 EDT
This appears to be a duplicate of bug report 123899.
Comment 2 Matthew Ross 2004-06-12 21:25:31 EDT
David, it appears you are correct. Thanks, I've marked this bug as a 
dupe.

*** This bug has been marked as a duplicate of 123899 ***
Comment 3 Matthew Ross 2004-06-30 13:04:00 EDT
I'm not so sure this is a Dupe of #123899 anymore. There is a
disussion in that bug list that these may be seperate issues.

It does match closely to #122292, so I will reasign this as a dupe of
that bug.
Comment 4 Matthew Ross 2004-06-30 13:04:44 EDT

*** This bug has been marked as a duplicate of 122292 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:03:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.