Bug 125340 - theme manager installs icon themes from art.gnome.org into .themes but looks in .icons when selecting icon themes
theme manager installs icon themes from art.gnome.org into .themes but looks ...
Status: CLOSED DUPLICATE of bug 134670
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-04 16:59 EDT by Jef Spaleta
Modified: 2013-04-02 00:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jef Spaleta 2004-06-04 16:59:49 EDT
Description of problem:

theme manager installs icon themes from art.gnome.org into .themes but
looks in .icons when selecting icon themes

Version-Release number of selected component (if applicable):


How reproducible:

everytime

Steps to Reproduce:
1. pick your favorite theme from art.gnome.org
example:
http://ftp.gnome.org/Public/GNOME/teams/art.gnome.org/themes/icon/ICON-Noia-full-1.0.tar.bz2

2. download it to your system
3. open gnome-theme-manager
   details
     icons  
        choose to install theme, browse to the noia tarball you 
4. look for the noia icons in the icon list...not there
5. close g-t-m
6. ln -s .themes .icons
7. open g-t-m
8. new icons are now listed in the icon details list.
downloaded

Actual results:
   theme manager installs icon themes in .themes
   lists icons from .icons 
Expected results:
   theme manager should be looking in .themes for icons to list


Additional info:
   as reported to me from another user in #fedora. Confirmed his
experience on my fc2 system.
Comment 1 Marco Pesenti Gritti 2004-10-22 10:39:10 EDT

*** This bug has been marked as a duplicate of 134670 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.