Bug 1253493 - heat stack-delete moves overcloud to state DELETE_FAILED.
heat stack-delete moves overcloud to state DELETE_FAILED.
Status: CLOSED DUPLICATE of bug 1256564
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-heat (Show other bugs)
Director
x86_64 Linux
unspecified Severity unspecified
: ---
: 8.0 (Liberty)
Assigned To: Steve Baker
Amit Ugol
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-13 16:23 EDT by Evgeny
Modified: 2017-06-08 15:11 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-09 19:57:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Evgeny 2015-08-13 16:23:32 EDT
Description of problem:
 heat stack-delete moves overcloud to state  DELETE_FAILED.
Overcloud is in basic single-nic installation. 
Also if I delete it second time, I'm not able to rerun deploy and have to reinstall whole undercloud.

May be a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1230163 
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 3 Steve Baker 2015-08-13 17:48:31 EDT
Was the stack in CREATE_COMPLETE when delete was started?

Can you please attach the output of the following after the first failed delete?

heat event-list -n3 overcloud
Comment 4 Steve Baker 2015-09-09 19:57:32 EDT

*** This bug has been marked as a duplicate of bug 1256564 ***

Note You need to log in before you can comment on or make changes to this bug.