Bug 125350 - Memofile conduit fails to sync
Memofile conduit fails to sync
Product: Fedora
Classification: Fedora
Component: gnome-pilot (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
: 113230 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2004-06-04 19:01 EDT by Robert Locke
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-09-21 20:17:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Copied from patch over in bugzilla.gnome.org (16.20 KB, patch)
2004-06-04 19:04 EDT, Robert Locke
no flags Details | Diff
Patch for gnome-pilot-conduits copied from bugzilla.gnome.org (1.29 KB, patch)
2004-06-04 19:06 EDT, Robert Locke
no flags Details | Diff

  None (edit)
Description Robert Locke 2004-06-04 19:01:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
The memo_file directory in the home directory remains empty even
though there are several memos on the pilot.

Version-Release number of selected component (if applicable):
gnome-pilot-2.0.10-6.1, gnome-pilot-conduits-2.0.10-2.1

How reproducible:

Steps to Reproduce:
1.Enable MemoFile conduit
2.Set one time action of Copy from Pilot
3.Perform HotSync

Actual Results:  None of the memos appear in the memo_file directory.

Additional info:

This has been an outstanding problem with the counduit with a patch
dating back to last summer.  The patch apparently needs to be applied
to gnome-pilot package, not the gnome-pilot-conduits package.  See:

This behavior has also been exhibited in Fedora Core 1.
Comment 1 Robert Locke 2004-06-04 19:04:08 EDT
Created attachment 100884 [details]
Copied from patch over in bugzilla.gnome.org

This patch was submitted by Matt Davey (matt@corvil.com) to bugzilla.gnome.org
and has been solving the problem on FC1 and FC2.  This needs to be coupled with
a second patch for gnome-pilot-conduits that I will also attach.
Comment 2 Robert Locke 2004-06-04 19:06:47 EDT
Created attachment 100885 [details]
Patch for gnome-pilot-conduits copied from bugzilla.gnome.org

Also submitted by Matt Davey (matt@corvil.com) to finish solving the problem. 
Has solved the problem for both FC1 and FC2.
Comment 3 Robert Locke 2004-09-03 19:55:18 EDT
There have been two recent updates from JP over on gnome.org...

These versions purportedly resolve this issue and others...  Can we
please have these new versions built and distributed?  Thanks....
Comment 4 Robert Locke 2004-09-21 20:10:57 EDT
*** Bug 113230 has been marked as a duplicate of this bug. ***
Comment 5 Robert Locke 2004-09-21 20:13:56 EDT
Per your request, updates in rawhide, namely
gnome-pilot{,-conduits,-devel}-2.0.12-2.i386.rpm have resolved the
memofile problem for me.....  Thanks.
Comment 6 Dave Malcolm 2004-09-21 20:17:26 EDT
Resolving as fixed in RAWHIDE

Note You need to log in before you can comment on or make changes to this bug.