Bug 125366 - Anaconda doesn't allow changing URL on FTP (or HTTP) install method in text mode
Anaconda doesn't allow changing URL on FTP (or HTTP) install method in text mode
Status: CLOSED DUPLICATE of bug 122769
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-05 04:34 EDT by Toni Willberg
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Toni Willberg 2004-06-05 04:34:33 EDT
How reproducible:
 Always

Steps to Reproduce:
1. boot x86 from FC2 rescue CD, start a fresh FC install in text mode
2. type an URL for a download server, make a typo like leaving last
/part/ out
3. proceed
  
Actual results:
 Anaconda says it can't find some file (header information or
something), and offers a dialog that has only [Ok] button.
 Pressing [Ok] causes Anaconda to retry.

Expected results:
 Anaconda should ask the user to correct the URL.

Additional info:
 Not tested with graphical install mode
Comment 1 Jeremy Katz 2004-06-05 12:52:23 EDT

*** This bug has been marked as a duplicate of 122769 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:58 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.