Bug 1254146 - quota: numbers of warning messages in nfs.log a single file itself
quota: numbers of warning messages in nfs.log a single file itself
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: nfs (Show other bugs)
mainline
Unspecified Linux
medium Severity medium
: ---
: ---
Assigned To: Manikandan
: EasyFix, Reopened, ZStream
Depends On:
Blocks: 1018170 1262344
  Show dependency treegraph
 
Reported: 2015-08-17 05:37 EDT by Manikandan
Modified: 2016-06-16 09:32 EDT (History)
8 users (show)

See Also:
Fixed In Version: glusterfs-3.8rc2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1018170
: 1262344 (view as bug list)
Environment:
Last Closed: 2016-06-16 09:32:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Anand Avati 2015-08-17 05:50:34 EDT
REVIEW: http://review.gluster.org/11936 (quota : removing an extra warning log message) posted (#1) for review on master by Manikandan Selvaganesh (mselvaga@redhat.com)
Comment 2 Anand Avati 2015-08-20 07:11:05 EDT
REVIEW: http://review.gluster.org/11936 (quota : removing an extra warning log message) posted (#2) for review on master by Manikandan Selvaganesh (mselvaga@redhat.com)
Comment 3 Anand Avati 2015-08-31 06:37:01 EDT
REVIEW: http://review.gluster.org/11936 (quota : removing an extra warning log message) posted (#3) for review on master by Manikandan Selvaganesh (mselvaga@redhat.com)
Comment 4 Vijay Bellur 2015-09-04 01:32:09 EDT
REVIEW: http://review.gluster.org/11936 (nfs : logging improvements) posted (#5) for review on master by Manikandan Selvaganesh (mselvaga@redhat.com)
Comment 5 Vijay Bellur 2015-09-08 04:04:02 EDT
REVIEW: http://review.gluster.org/11936 (nfs : logging improvements) posted (#6) for review on master by Manikandan Selvaganesh (mselvaga@redhat.com)
Comment 6 Vijay Bellur 2015-09-09 06:04:05 EDT
REVIEW: http://review.gluster.org/11936 (nfs : logging improvements) posted (#7) for review on master by Manikandan Selvaganesh (mselvaga@redhat.com)
Comment 7 Vijay Bellur 2015-09-09 10:38:48 EDT
REVIEW: http://review.gluster.org/11936 (nfs : logging improvements) posted (#8) for review on master by Manikandan Selvaganesh (mselvaga@redhat.com)
Comment 8 Niels de Vos 2016-06-16 09:32:25 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.0, please open a new bug report.

glusterfs-3.8.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://blog.gluster.org/2016/06/glusterfs-3-8-released/
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.