Bug 1254173 - glibc-2.22 broke Xfce Desktop Environment tutto completo
glibc-2.22 broke Xfce Desktop Environment tutto completo
Status: CLOSED DUPLICATE of bug 1253616
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
rawhide
All Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Carlos O'Donell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-17 06:58 EDT by poma
Modified: 2016-11-24 07:21 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-17 10:06:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description poma 2015-08-17 06:58:33 EDT
Last worked with glibc-2.21.90-20.fc24.x86_64.

Tested with:
https://kojipkgs.fedoraproject.org/work/tasks/9425/10719425/
Fedora-Live-Xfce-x86_64-rawhide-20150816.iso
Comment 1 poma 2015-08-17 07:05:26 EDT
xfbz:
https://bugzilla.xfce.org/show_bug.cgi?id=12142
Comment 2 Yanko Kaneti 2015-08-17 08:39:18 EDT
You might be hitting bug 1253616
It should be fixed in todays rawhide.
Comment 3 poma 2015-08-17 10:05:47 EDT
Yes, that's it, thanks man.

sysdeps/x86_64/fpu/multiarch/s_floorf.S
movq	%rax, %rdx
&
and lack of SSE4.1
broke it.

glibc-2.22.90-3.fc24 works OK.

Tested with:
Rawhide-Xfce-Live-817.iso


Ref.
https://sourceware.org/ml/libc-alpha/2015-08/msg00554.html
https://sourceware.org/ml/libc-alpha/2015-08/msg00610.html
Comment 4 poma 2015-08-17 10:06:32 EDT

*** This bug has been marked as a duplicate of bug 1253616 ***

Note You need to log in before you can comment on or make changes to this bug.