Bug 1254220 - add python-networking-vmware-nsx component
add python-networking-vmware-nsx component
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-networking-vmware-nsx (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity unspecified
: z1
: 7.0 (Kilo)
Assigned To: Ihar Hrachyshka
Jaroslav Henner
: OtherQA, ZStream
Depends On:
Blocks: 1055536 1186468 1259285
  Show dependency treegraph
 
Reported: 2015-08-17 08:51 EDT by Ihar Hrachyshka
Modified: 2015-09-17 05:17 EDT (History)
8 users (show)

See Also:
Fixed In Version: python-networking-vmware-nsx-0.0.1-1.64cc70f.el7ost
Doc Type: Bug Fix
Doc Text:
Prior to this update, no VMware drivers for OpenStack Networking (neutron) integration were packaged for RHEL OpenStack Platform 7. Consequently, there was no way to integrate RHEL OpenStack Platform 7 with VMware NSX. This update provides the 'python-networking-vmware-nsx' package; as a result, users are able to install the package and configure VMware NSX integration with OpenStack Networking without relying on third-party repositories.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-03 13:57:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ihar Hrachyshka 2015-08-17 08:51:16 EDT
We want to see the package in 7.z updates for OSP.
Comment 3 Ihar Hrachyshka 2015-08-17 08:58:42 EDT
Fedora review: https://bugzilla.redhat.com/show_bug.cgi?id=1254221
Comment 8 errata-xmlrpc 2015-09-03 13:57:25 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:1722

Note You need to log in before you can comment on or make changes to this bug.