Bug 1259285 - openstack-neutron-vmware should probably depend on python-networking-vmware-nsx
openstack-neutron-vmware should probably depend on python-networking-vmware-nsx
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity low
: z2
: 7.0 (Kilo)
Assigned To: Ihar Hrachyshka
Ofer Blaut
: AutomationBlocker, AutoVerified, OtherQA, TestBlocker, ZStream
Depends On: 1186468 1254220
Blocks: 1055536 1189657
  Show dependency treegraph
 
Reported: 2015-09-02 07:16 EDT by Jaroslav Henner
Modified: 2016-04-26 21:09 EDT (History)
12 users (show)

See Also:
Fixed In Version: openstack-neutron-2015.1.1-5.el7ost
Doc Type: Bug Fix
Doc Text:
Previously, the openstack-neutron-vmware package did not include 'python-networking-vmware-nsx package' as a dependency. Both packages had to be manually installed for NSX integration with OpenStack Neutron. With this update, python-networking-vmware-nsx is a dependency of the openstack-neutron-vmware package. As a result, all the needed components for NSX integration are obtained by installing openstack-neutron-vmware. Note that openstack-neutron-vmware is expected to be deprecated in a future release, with NSX components moving to python-networking-vmware-nsx.
Story Points: ---
Clone Of: 1186468
Environment:
Last Closed: 2015-10-08 08:08:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Gerrithub.io 246353 None None None Never
Red Hat Product Errata RHBA-2015:1866 normal SHIPPED_LIVE openstack-neutron bug fix advisory 2015-10-08 12:05:39 EDT

  None (edit)
Comment 5 errata-xmlrpc 2015-10-08 08:08:04 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:1866

Note You need to log in before you can comment on or make changes to this bug.