Bug 125441 - Print -> Properties dialog dont open
Print -> Properties dialog dont open
Status: CLOSED DUPLICATE of bug 120824
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-07 04:01 EDT by Salvador Ortiz
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 04:55:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Salvador Ortiz 2004-06-07 04:01:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040510 MultiZilla/1.6.4.0b

Description of problem:
When I try to select some properties for the current print job and
click  over the "properties" button in the print dialog nothing happens.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.1-4

How reproducible:
Always

Steps to Reproduce:
1. In any document, select File -> Print  or  File -> Printer Settings
2. Click on "Properties"
3.
    

Actual Results:  Nothing happens

Expected Results:  A dialog of printer options shows

Additional info:

I run a 'ptrace' on the process when trying to open the "properties"
dialog and the process actually contacts the cups daemon and retrieves
the current printer's options but no dialog is show.

In FC1 the dialog works with out probles.
Comment 1 Dan Williams 2004-06-08 09:16:59 EDT

*** This bug has been marked as a duplicate of 120824 ***
Comment 2 Caolan McNamara 2004-09-30 04:55:05 EDT
Fixed in 1.1.2-6, closing

Note You need to log in before you can comment on or make changes to this bug.