Bug 1254419 - nfs-ganesha: new volume creation tries to bring up glusterfs-nfs even when nfs-ganesha is already on
nfs-ganesha: new volume creation tries to bring up glusterfs-nfs even when nf...
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: ganesha-nfs (Show other bugs)
3.7.3
x86_64 Linux
high Severity low
: ---
: ---
Assigned To: Soumya Koduri
:
Depends On: 1226817 1251857
Blocks: 1202842 1216951 1240614
  Show dependency treegraph
 
Reported: 2015-08-18 01:19 EDT by Meghana
Modified: 2015-09-09 05:39 EDT (History)
9 users (show)

See Also:
Fixed In Version: glusterfs-3.7.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1251857
Environment:
Last Closed: 2015-09-09 05:39:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Kaushal 2015-09-09 05:39:52 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.4, please open a new bug report.

glusterfs-3.7.4 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/12496
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.