Bug 1254423 - reassigning component takes forever for the drop-down menu to appear.
reassigning component takes forever for the drop-down menu to appear.
Status: CLOSED DUPLICATE of bug 1157849
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
4.5
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-18 01:36 EDT by leigh scott
Modified: 2015-08-18 02:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-18 02:07:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description leigh scott 2015-08-18 01:36:03 EDT
Description of problem: reassigning component takes forever for the drop-down menu to appear.
I haven't got the time to waste waiting for it to complete so I will be closing any bugs that aren't in my packages



Additional info: https://bugzilla.redhat.com/show_bug.cgi?id=1067210
Comment 1 Jason McDonald 2015-08-18 02:07:35 EDT
This is due to the Fedora project abusing Bugzilla with a huge component list that's way beyond what Bugzilla was designed for (>17,000 items).  Some browsers also restrict lists to a maximum of 10,000 items.

We have recently been working on some UI changes to address this problem.  A preview of these changes is due to appear on https://partner-bugzilla.redhat.com next week to give users an opportunity to provide feedback.  If there are no significant objections, the changes will go to the live site about a month later.

*** This bug has been marked as a duplicate of bug 1157849 ***

Note You need to log in before you can comment on or make changes to this bug.