Bug 1254575 - New/Edit VM: vNIC name and vNIC profile drop-down are misaligned
New/Edit VM: vNIC name and vNIC profile drop-down are misaligned
Status: CLOSED NEXTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
---
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-3.6.0-rc
: 3.6.0
Assigned To: Eliraz Levi
Michael Burman
network
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-18 08:27 EDT by Einav Cohen
Modified: 2016-02-10 14:16 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-24 04:07:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ylavi: ovirt‑3.6.0?
rule-engine: blocker?
ylavi: planning_ack?
ylavi: devel_ack?
ylavi: testing_ack?


Attachments (Terms of Use)
Edit VM - vNIC configuration - 3.5 vs. 3.6 (109.37 KB, image/png)
2015-08-18 08:27 EDT, Einav Cohen
no flags Details

  None (edit)
Description Einav Cohen 2015-08-18 08:27:31 EDT
Created attachment 1064304 [details]
Edit VM - vNIC configuration - 3.5 vs. 3.6

in the New/Edit VM dialog, the vNIC name label and vNIC profile drop-down (in each row within the vNICs section at the bottom) are misaligned. 

looks like a regression, as it was fine in ovirt 3.5 when bug 1131436 was reported (see attachment 928258 [details] from bug 1131436). 

see attachment here to compare the 3.5 view and the 3.6 view.
Comment 1 Einav Cohen 2015-08-18 08:37:33 EDT
please see bug 1247136, comment #5 for more details.
Comment 2 Red Hat Bugzilla Rules Engine 2015-09-22 03:43:56 EDT
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.
Comment 3 Dan Kenigsberg 2015-09-24 04:07:06 EDT
has been solved by means of another bug

Note You need to log in before you can comment on or make changes to this bug.