Bug 1247136 - GUI > Improve appearance on New VM/edit VM window so it will include the Network Interface/s layouts without cutting them in the end
GUI > Improve appearance on New VM/edit VM window so it will include the Netw...
Status: CLOSED DUPLICATE of bug 1254179
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
3.6
x86_64 Linux
unspecified Severity medium
: ---
: 3.6.0
Assigned To: nobody nobody
Michael Burman
ux
:
: 1235708 1236671 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-27 08:17 EDT by Michael Burman
Modified: 2016-02-10 14:45 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-18 08:19:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshots (208.34 KB, application/x-gzip)
2015-07-27 08:17 EDT, Michael Burman
no flags Details

  None (edit)
Description Michael Burman 2015-07-27 08:17:30 EDT
Created attachment 1056562 [details]
screenshots

Description of problem:
GUI> Improve appearance on New VM/edit VM window so it will include the Network Interface/s layouts without cutting them in the end.

As well, the name of the nic and the vNIC profile in the layout are not in the same line. 

Version-Release number of selected component (if applicable):
3.6.0-0.0.master.20150627185750.git6f063c1.el6

How reproducible:
100

Steps to Reproduce:
1. Create New VM or edit exist one

Actual results:
The Network Interface and the vNIC are not fully displayed and are not in the same line in the window.

Expected results:
nic name and the vNIC profile layout should be aligned and fully displayed in the window.
Comment 1 Einav Cohen 2015-07-28 08:56:40 EDT
marking as 'network'; could be 'virt', if so - please change Whiteboard accordingly.
Comment 2 Alona Kaplan 2015-08-12 09:39:14 EDT
*** Bug 1236671 has been marked as a duplicate of this bug. ***
Comment 3 Alona Kaplan 2015-08-13 07:52:16 EDT
*** Bug 1235708 has been marked as a duplicate of this bug. ***
Comment 4 Einav Cohen 2015-08-18 08:19:58 EDT

*** This bug has been marked as a duplicate of bug 1254179 ***
Comment 5 Einav Cohen 2015-08-18 08:36:48 EDT
there are two issues here:

(1) missing scroll-bars: the dialog content is cropped at the bottom without the ability to scroll down to see it. this is not related to 'network' at all: the vNICs section just happens to be at the bottom, but it doesn't matter what is displayed at the bottom - it will always be cropped without the ability to scroll down to see it. 
this is an infrastructural issue and will be taken care of in the context of the duplicate bug 1254179. 

(2) in each 'row' within the vNICs section: the vNIC name (label) and vNIC profile (drop-down) are not aligned; for some reason, the vNIC profile drop-down is being cut to a second line. 
I've opened bug 1254575 in order to track that separately. 
I've marked it as 'network', as it seems to me that it is network specific - please let me know if any assistance from the 'ux' team is needed.

Note You need to log in before you can comment on or make changes to this bug.