Bug 1254736 - [abrt] setroubleshoot-server: service.py:32:<module>:ImportError: cannot import name _glib
[abrt] setroubleshoot-server: service.py:32:<module>:ImportError: cannot impo...
Status: CLOSED DUPLICATE of bug 1254077
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:a55b17edfbaf67f78ea551b7f1a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-18 14:13 EDT by Vít Ondruch
Modified: 2015-08-18 14:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-18 14:35:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.64 KB, text/plain)
2015-08-18 14:13 EDT, Vít Ondruch
no flags Details
File: environ (1.62 KB, text/plain)
2015-08-18 14:13 EDT, Vít Ondruch
no flags Details

  None (edit)
Description Vít Ondruch 2015-08-18 14:13:53 EDT
Version-Release number of selected component:
setroubleshoot-server-3.2.24-3.fc24

Additional info:
reporter:       libreport-2.6.2
cmdline:        /usr/bin/python -Es /usr/bin/sealert -b
dso_list:       python-slip-dbus-0.6.2-1.fc24.noarch
executable:     /usr/bin/sealert
kernel:         4.1.0-1.fc23.x86_64
runlevel:       N 5
type:           Python
uid:            1000

Truncated backtrace:
#1 <module> in /usr/lib/python2.7/site-packages/slip/dbus/service.py:32
#2 <module> in /usr/lib/python2.7/site-packages/slip/dbus/__init__.py:8
#3 <module> in /usr/bin/sealert:40
Comment 1 Vít Ondruch 2015-08-18 14:13:56 EDT
Created attachment 1064390 [details]
File: backtrace
Comment 2 Vít Ondruch 2015-08-18 14:13:58 EDT
Created attachment 1064391 [details]
File: environ
Comment 3 Vít Ondruch 2015-08-18 14:35:48 EDT

*** This bug has been marked as a duplicate of bug 1254077 ***

Note You need to log in before you can comment on or make changes to this bug.