Bug 1254750 - [abrt] NetworkManager: nm_ip4_config_get_num_addresses(): NetworkManager killed by SIGSEGV
[abrt] NetworkManager: nm_ip4_config_get_num_addresses(): NetworkManager kill...
Status: CLOSED DUPLICATE of bug 1253949
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:a9d13e434c387de88c945a978de...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-18 14:47 EDT by Vít Ondruch
Modified: 2015-08-18 16:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-18 16:39:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.19 KB, text/plain)
2015-08-18 14:48 EDT, Vít Ondruch
no flags Details
File: cgroup (208 bytes, text/plain)
2015-08-18 14:48 EDT, Vít Ondruch
no flags Details
File: core_backtrace (11.41 KB, text/plain)
2015-08-18 14:48 EDT, Vít Ondruch
no flags Details
File: dso_list (6.53 KB, text/plain)
2015-08-18 14:48 EDT, Vít Ondruch
no flags Details
File: environ (186 bytes, text/plain)
2015-08-18 14:48 EDT, Vít Ondruch
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-18 14:48 EDT, Vít Ondruch
no flags Details
File: maps (28.75 KB, text/plain)
2015-08-18 14:48 EDT, Vít Ondruch
no flags Details
File: mountinfo (3.38 KB, text/plain)
2015-08-18 14:48 EDT, Vít Ondruch
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-18 14:48 EDT, Vít Ondruch
no flags Details
File: open_fds (2.66 KB, text/plain)
2015-08-18 14:48 EDT, Vít Ondruch
no flags Details
File: proc_pid_status (973 bytes, text/plain)
2015-08-18 14:48 EDT, Vít Ondruch
no flags Details
File: var_log_messages (13.82 KB, text/plain)
2015-08-18 14:48 EDT, Vít Ondruch
no flags Details

  None (edit)
Description Vít Ondruch 2015-08-18 14:47:57 EDT
Version-Release number of selected component:
NetworkManager-1.0.6-0.1.20150813git7e2caa2.fc24

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/sbin/NetworkManager --no-daemon
crash_function: nm_ip4_config_get_num_addresses
executable:     /usr/sbin/NetworkManager
global_pid:     904
kernel:         4.1.0-1.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 nm_ip4_config_get_num_addresses at nm-ip4-config.c:1341
 #1 _update_ip4_address at devices/nm-device.c:5949
 #2 nm_device_set_ip4_config at devices/nm-device.c:6430
 #3 _cleanup_generic_post at devices/nm-device.c:7954
 #4 nm_device_cleanup at devices/nm-device.c:8042
 #5 _set_state_full at devices/nm-device.c:8375
 #6 nm_device_state_changed at devices/nm-device.c:8596
 #7 nm_device_set_unmanaged at devices/nm-device.c:7460
 #8 do_sleep_wake at nm-manager.c:3638
 #9 _internal_sleep at nm-manager.c:3696

Potential duplicate: bug 1253949
Comment 1 Vít Ondruch 2015-08-18 14:48:01 EDT
Created attachment 1064396 [details]
File: backtrace
Comment 2 Vít Ondruch 2015-08-18 14:48:02 EDT
Created attachment 1064397 [details]
File: cgroup
Comment 3 Vít Ondruch 2015-08-18 14:48:04 EDT
Created attachment 1064398 [details]
File: core_backtrace
Comment 4 Vít Ondruch 2015-08-18 14:48:05 EDT
Created attachment 1064399 [details]
File: dso_list
Comment 5 Vít Ondruch 2015-08-18 14:48:06 EDT
Created attachment 1064400 [details]
File: environ
Comment 6 Vít Ondruch 2015-08-18 14:48:08 EDT
Created attachment 1064401 [details]
File: limits
Comment 7 Vít Ondruch 2015-08-18 14:48:10 EDT
Created attachment 1064402 [details]
File: maps
Comment 8 Vít Ondruch 2015-08-18 14:48:11 EDT
Created attachment 1064403 [details]
File: mountinfo
Comment 9 Vít Ondruch 2015-08-18 14:48:13 EDT
Created attachment 1064404 [details]
File: namespaces
Comment 10 Vít Ondruch 2015-08-18 14:48:14 EDT
Created attachment 1064405 [details]
File: open_fds
Comment 11 Vít Ondruch 2015-08-18 14:48:15 EDT
Created attachment 1064406 [details]
File: proc_pid_status
Comment 12 Vít Ondruch 2015-08-18 14:48:17 EDT
Created attachment 1064407 [details]
File: var_log_messages
Comment 13 Dan Williams 2015-08-18 16:39:17 EDT

*** This bug has been marked as a duplicate of bug 1253949 ***

Note You need to log in before you can comment on or make changes to this bug.