Bug 1254938 - RFE: deploy Cinder-backup service
RFE: deploy Cinder-backup service
Status: CLOSED DUPLICATE of bug 1262064
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
Director
Unspecified Unspecified
urgent Severity urgent
: ga
: 8.0 (Liberty)
Assigned To: Eric Harney
nlevinki
: FutureFeature, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-19 05:37 EDT by mathieu bultel
Modified: 2016-04-26 19:41 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-07 09:29:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mathieu bultel 2015-08-19 05:37:03 EDT
Description of problem:

Working on the latest puddle on OSP-D:

When trying to use Cinder backup I have this output:
Service cinder-backup could not be found.", "code": 500

When I do a Cinder service-list, the cinder-backup service is not present

$ cinder service-list
+------------------+------------------------------------+------+---------+-------+----------------------------+-----------------+
|      Binary      |                Host                | Zone |  Status | State |         Updated_at         | Disabled Reason |
+------------------+------------------------------------+------+---------+-------+----------------------------+-----------------+
| cinder-scheduler | overcloud-controller-0.localdomain | nova | enabled |   up  | 2015-08-19T09:35:29.000000 |        -        |
|  cinder-volume   |       hostgroup@tripleo_ceph       | nova | enabled |   up  | 2015-08-19T09:35:37.000000 |        -        |
+------------------+------------------------------------+------+---------+-------+----------------------------+-----------------+
Comment 3 Maxime Payant-Chartier 2015-09-24 11:48:45 EDT
Re-filing against individual component. Please advise if this is not a cinder configuration bug.
Comment 4 Sean Cohen 2015-10-07 09:29:40 EDT

*** This bug has been marked as a duplicate of bug 1262064 ***
Comment 5 Eric Harney 2015-10-07 09:35:25 EDT
The Cinder packages provide this service, I think the issue is that director needs to dpeloy/enable it.

Note You need to log in before you can comment on or make changes to this bug.