This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 1255 - Snsconfig fails to initialize midi on Ensonic Soundscape 90
Snsconfig fails to initialize midi on Ensonic Soundscape 90
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
5.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
: 1256 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-02-20 09:02 EST by arcadepreserv
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-02-23 15:48:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description arcadepreserv 1999-02-20 09:02:22 EST
This is really a followup to bug #187, which were fixed so
that sound (partially) worked with the Ensoniq soundscape
vivo 90 soundcard.

I cant get midi to work with sndconfig .29.1 and my
Ensoniq Soundscape vivo 90 card.

I have tried all possible settings for the midi part, but
still I get an error message when starting xmidiplay or
another midi program, saying that no midi module is
available.

To make it easier to get the midi settings right when
autodetection fails I also suggest that sndconfig is
enhanced so that a midi-test tune is played to test the midi
settings from sndconfig, in the same way the Linus speach
testes sound output.
Comment 1 Bill Nottingham 1999-02-22 11:00:59 EST
*** Bug 1256 has been marked as a duplicate of this bug. ***

This is really a followup to bug #187, which were fixed so
that sound (partially) worked with the Ensoniq soundscape
vivo 90 soundcard.

I cant get midi to work with sndconfig .29.1 and my
Ensoniq Soundscape vivo 90 card.

I have tried all possible settings for the midi part, but
still I get an error message when starting xmidiplay or
another midi program, saying that no midi module is
available.

To make it easier to get the midi settings right when
autodetection fails I also suggest that sndconfig is
enhanced so that a midi-test tune is played to test the midi
settings from sndconfig, in the same way the Linus speach
testes sound output.
Comment 2 Bill Nottingham 1999-02-23 15:48:59 EST
AFAIK, the SoundScape VIVO doesn't have a synth that's supported
under Linux; there's an MPU401 port that you could concievably
hook something up to, but I think that's it.

As for midi testing, that's in sndconfig-0.30, available Real Soon
Now. It only does it for cards that it's fairly sure have a synth,
though (cards with an OPL3, Ad Lib, AWE32/64, TB Multisound Pinnacle,
SoundScape (original), and GUS)

------- Email Received From  "ArcadePreserv Center" <arcadepreserv@hotmail.com> 02/25/99 12:54 -------


------- Email Received From  "ArcadePreserv Center" <arcadepreserv@hotmail.com> 03/07/99 04:58 -------

Note You need to log in before you can comment on or make changes to this bug.