Bug 1256 - Sndconfig fails to initialize midi on Ensonic Soundscape 90
Summary: Sndconfig fails to initialize midi on Ensonic Soundscape 90
Keywords:
Status: CLOSED DUPLICATE of bug 1255
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig
Version: 5.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-02-20 14:02 UTC by arcadepreserv
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-02-22 16:00:48 UTC


Attachments (Terms of Use)

Description arcadepreserv 1999-02-20 14:02:37 UTC
This is really a followup to bug #187, which were fixed so
that sound (partially) worked with the Ensoniq soundscape
vivo 90 soundcard.

I cant get midi to work with sndconfig .29.1 and my
Ensoniq Soundscape vivo 90 card.

I have tried all possible settings for the midi part, but
still I get an error message when starting xmidiplay or
another midi program, saying that no midi module is
available.

To make it easier to get the midi settings right when
autodetection fails I also suggest that sndconfig is
enhanced so that a midi-test tune is played to test the midi
settings from sndconfig, in the same way the Linus speach
testes sound output.

Comment 1 Bill Nottingham 1999-02-22 16:00:59 UTC
*** This bug has been marked as a duplicate of 1255 ***


Note You need to log in before you can comment on or make changes to this bug.