Bug 1255029 - Exceptions dropped by volume manager when creating exports
Exceptions dropped by volume manager when creating exports
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
5.0 (RHEL 6)
x86_64 Linux
unspecified Severity high
: z5
: 5.0 (RHEL 6)
Assigned To: Eric Harney
Yogev Rabl
: Triaged, ZStream
Depends On: 1244446
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-19 09:07 EDT by Eric Harney
Modified: 2016-08-29 11:43 EDT (History)
7 users (show)

See Also:
Fixed In Version: openstack-cinder-2014.1.4-7.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1244446
Environment:
Last Closed: 2015-09-10 07:47:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Yogev Rabl 2015-09-09 07:04:00 EDT
verified on openstack-cinder-2014.1.5-1.el6ost.noarch
Comment 6 errata-xmlrpc 2015-09-10 07:47:52 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1759.html

Note You need to log in before you can comment on or make changes to this bug.