Bug 1255236 - [abrt] kdiamond: KNotification::flags() const(): kdiamond killed by SIGSEGV
[abrt] kdiamond: KNotification::flags() const(): kdiamond killed by SIGSEGV
Status: CLOSED DUPLICATE of bug 1251816
Product: Fedora
Classification: Fedora
Component: kdiamond (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:9e2f44f26b4866518c2d85c7431...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-20 00:58 EDT by Horacio Baamonde
Modified: 2015-08-20 07:59 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-20 07:59:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.83 KB, text/plain)
2015-08-20 00:58 EDT, Horacio Baamonde
no flags Details
File: cgroup (180 bytes, text/plain)
2015-08-20 00:58 EDT, Horacio Baamonde
no flags Details
File: core_backtrace (5.92 KB, text/plain)
2015-08-20 00:58 EDT, Horacio Baamonde
no flags Details
File: dso_list (26.42 KB, text/plain)
2015-08-20 00:58 EDT, Horacio Baamonde
no flags Details
File: environ (2.13 KB, text/plain)
2015-08-20 00:58 EDT, Horacio Baamonde
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-20 00:58 EDT, Horacio Baamonde
no flags Details
File: maps (118.05 KB, text/plain)
2015-08-20 00:59 EDT, Horacio Baamonde
no flags Details
File: mountinfo (3.56 KB, text/plain)
2015-08-20 00:59 EDT, Horacio Baamonde
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-20 00:59 EDT, Horacio Baamonde
no flags Details
File: open_fds (2.44 KB, text/plain)
2015-08-20 00:59 EDT, Horacio Baamonde
no flags Details
File: proc_pid_status (1019 bytes, text/plain)
2015-08-20 00:59 EDT, Horacio Baamonde
no flags Details
File: var_log_messages (1.73 KB, text/plain)
2015-08-20 00:59 EDT, Horacio Baamonde
no flags Details

  None (edit)
Description Horacio Baamonde 2015-08-20 00:58:47 EDT
Version-Release number of selected component:
kdiamond-15.04.3-1.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        kdiamond -qwindowtitle KDiamond
crash_function: KNotification::flags() const
executable:     /usr/bin/kdiamond
global_pid:     8296
kernel:         4.1.3-201.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 KNotification::flags() const at /lib64/libKF5Notifications.so.5
 #1 NotifyByAudio::onAudioFinished() at /lib64/libKF5Notifications.so.5
 #2 NotifyByAudio::qt_static_metacall(QObject*, QMetaObject::Call, int, void**) at /lib64/libKF5Notifications.so.5
 #3 QMetaObject::activate at kernel/qobject.cpp:3717
 #5 Phonon::MediaObject::finished at /usr/src/debug/phonon-4.8.3/x86_64-redhat-linux-gnu-Qt5/phonon/moc_mediaobject.cpp:421
 #6 Phonon::MediaObject::qt_static_metacall at /usr/src/debug/phonon-4.8.3/x86_64-redhat-linux-gnu-Qt5/phonon/moc_mediaobject.cpp:182
 #7 QObject::event at kernel/qobject.cpp:1245
 #8 QApplicationPrivate::notify_helper at kernel/qapplication.cpp:3720
 #9 QApplication::notify at kernel/qapplication.cpp:3503
 #10 QCoreApplication::notifyInternal at kernel/qcoreapplication.cpp:935
Comment 1 Horacio Baamonde 2015-08-20 00:58:51 EDT
Created attachment 1065082 [details]
File: backtrace
Comment 2 Horacio Baamonde 2015-08-20 00:58:52 EDT
Created attachment 1065083 [details]
File: cgroup
Comment 3 Horacio Baamonde 2015-08-20 00:58:54 EDT
Created attachment 1065084 [details]
File: core_backtrace
Comment 4 Horacio Baamonde 2015-08-20 00:58:56 EDT
Created attachment 1065085 [details]
File: dso_list
Comment 5 Horacio Baamonde 2015-08-20 00:58:57 EDT
Created attachment 1065086 [details]
File: environ
Comment 6 Horacio Baamonde 2015-08-20 00:58:59 EDT
Created attachment 1065087 [details]
File: limits
Comment 7 Horacio Baamonde 2015-08-20 00:59:02 EDT
Created attachment 1065088 [details]
File: maps
Comment 8 Horacio Baamonde 2015-08-20 00:59:03 EDT
Created attachment 1065089 [details]
File: mountinfo
Comment 9 Horacio Baamonde 2015-08-20 00:59:04 EDT
Created attachment 1065090 [details]
File: namespaces
Comment 10 Horacio Baamonde 2015-08-20 00:59:06 EDT
Created attachment 1065091 [details]
File: open_fds
Comment 11 Horacio Baamonde 2015-08-20 00:59:07 EDT
Created attachment 1065092 [details]
File: proc_pid_status
Comment 12 Horacio Baamonde 2015-08-20 00:59:09 EDT
Created attachment 1065093 [details]
File: var_log_messages
Comment 13 Rex Dieter 2015-08-20 07:59:58 EDT

*** This bug has been marked as a duplicate of bug 1251816 ***

Note You need to log in before you can comment on or make changes to this bug.