This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1255246 - VM has been paused due to unknown storage error
VM has been paused due to unknown storage error
Status: CLOSED DUPLICATE of bug 1253756
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity urgent
: ovirt-3.6.3
: 3.6.0
Assigned To: Nir Soffer
Raz Tamir
storage
: Automation, AutomationBlocker, Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-20 02:22 EDT by Raz Tamir
Modified: 2016-03-10 01:25 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-20 05:12:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
vdsm and engine logs (65.83 KB, application/x-gzip)
2015-08-20 02:22 EDT, Raz Tamir
no flags Details

  None (edit)
Description Raz Tamir 2015-08-20 02:22:53 EDT
Created attachment 1065106 [details]
vdsm and engine logs

Description of problem:
Sometimes when starting a vm, it enters to paused state.

from vdsm.log:
periodic/1::ERROR::2015-08-20 09:19:57,896::vm::1011::virt.vm::(_shouldExtendVolume) vmId=`33f4d00e-a5a5-4324-9728-567db814ad79`::Improbable extension request for volume 1c70a3e9-e6fc-4009-aa6e-52c9fc3cdfdd on domain 238d6014-e2ad-487a-bf62-6134732feef3, pausing the VM to avoid corruptions (capacity: 10737418240, allocated: 1961496064, physical: 0, next physical size: 1073741824)

From engine.log:
2015-08-20 09:07:46,413 ERROR [org.ovirt.engine.core.bll.ConfigureConsoleOptionsQuery] (ajp-/127.0.0.1:8702-2) [] Query execution failed due to invalid inputs: Vm vm_4564 is not running.



Version-Release number of selected component (if applicable):
rhevm-3.6.0-0.11.master.el6.noarch
vdsm-4.17.2-1.el7ev.noarch


How reproducible:
Sometimes

Steps to Reproduce:
1. Create a vm with 1 bootable disk
2. Start the vm
3.

Actual results:


Expected results:


Additional info:
Comment 2 Raz Tamir 2015-08-20 04:57:56 EDT
Update:
How reproducible:
100%

Steps to Reproduce:
1. Create a vm with 1 bootable disk
2. Run once the vm (boot from PXE)
3. Select image to boot from
Comment 3 Allon Mureinik 2015-08-20 05:12:40 EDT
This is another manifestation of bug 1253756, closing.

*** This bug has been marked as a duplicate of bug 1253756 ***

Note You need to log in before you can comment on or make changes to this bug.