Bug 1255263 - [ko_KR][fr_FR][ja_JP][es_ES][Admin portal] - Misalignment issue found under New Cluster -> Fencing Policy.
[ko_KR][fr_FR][ja_JP][es_ES][Admin portal] - Misalignment issue found under N...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.6.0
All Linux
high Severity low
: ovirt-3.6.0-rc
: 3.6.0
Assigned To: Alexander Wels
Yuko Katabami
: i18n, Translation
: 1247968 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-20 03:08 EDT by Satyabrata Maitra
Modified: 2016-04-19 21:36 EDT (History)
11 users (show)

See Also:
Fixed In Version: 3.6.0-11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-19 21:36:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
misalignment issue in fr_FR lcoale (77.87 KB, image/png)
2015-08-20 03:09 EDT, Satyabrata Maitra
no flags Details
ja_JP fencing policy misalignment (69.11 KB, image/png)
2015-08-20 08:07 EDT, Bhushan Barve
no flags Details
ko_KR String 'Threshold' broken in Fencing Policy (35.01 KB, image/png)
2015-08-25 03:50 EDT, Lijun Li
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 45272 master MERGED webadmin: cluster fencing policy layout Never
oVirt gerrit 45459 ovirt-engine-3.6 MERGED webadmin: cluster fencing policy layout Never

  None (edit)
Description Satyabrata Maitra 2015-08-20 03:08:25 EDT
Description of problem:
Tooltip and Levels are aligned inappropriately in Fencing Policy Tab.

Version-Release number of selected component (if applicable):
Red Hat Enterprise Virtualization Manager Version: 3.6.0-0.11.master.el6

How reproducible:
Always

Steps to Reproduce:
1. Login in RHEVM admin portal in French locale
2. Go to Data Centers --> Guide Me --> Add another Cluster --> Fencing Policy 
   tab.
3. Observe the alignment issue pointed out in the attached screen shot with 
   arrow

Actual results:
Misalignment issue found in the level value, probably causing due to long translated string.
Tooltip is also not properly placed.

Expected results:
Level length should accommodate translated string or translated strings should be accommodated with the length of the level.
Tooltip should be placed just after the sentence, not far or above or even below. 

Additional info:
Sceeen shot attached.
Comment 1 Satyabrata Maitra 2015-08-20 03:09:22 EDT
Created attachment 1065125 [details]
misalignment issue in fr_FR lcoale
Comment 2 Bhushan Barve 2015-08-20 08:06:01 EDT
Same issue has been observed on ja_JP locale as well. Updating the bug summary accordingly. Added screenshot for ja locale as well.
Comment 3 Bhushan Barve 2015-08-20 08:07:00 EDT
Created attachment 1065219 [details]
ja_JP fencing policy misalignment
Comment 5 Satyabrata Maitra 2015-08-24 02:39:24 EDT
Done! Its public now.
Comment 6 Lijun Li 2015-08-25 03:49:47 EDT
ko_KR String 'Threshold' broken in Fencing Policy.
Comment 7 Lijun Li 2015-08-25 03:50:35 EDT
Created attachment 1066770 [details]
ko_KR String 'Threshold' broken in Fencing Policy
Comment 8 Einav Cohen 2015-08-25 14:14:15 EDT
*** Bug 1247968 has been marked as a duplicate of this bug. ***
Comment 9 Bhushan Barve 2015-12-08 02:07:29 EST
Verified with  Red Hat Enterprise Virtualization Manager 버전: 3.6.1.1-0.1.el6 

The strings on Data Centers -> Guide Me -> Add another Cluster -> Fencing Policy tab are properly aligned now for mentioned locales.

Note You need to log in before you can comment on or make changes to this bug.