Bug 1255350 - please allow us to update to u60 before October CPU. We will update to it in that time anyway
please allow us to update to u60 before October CPU. We will update to it in ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: java-1.8.0-openjdk (Show other bugs)
7.2
Unspecified Unspecified
medium Severity unspecified
: rc
: 7.1
Assigned To: jiri vanek
Lukas Zachar
: ZStream
Depends On:
Blocks: 1255352 1257620 1260077
  Show dependency treegraph
 
Reported: 2015-08-20 07:11 EDT by jiri vanek
Modified: 2015-11-18 22:51 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1255352 1257620 1260077 (view as bug list)
Environment:
Last Closed: 2015-11-18 22:51:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:2181 normal SHIPPED_LIVE java-1.8.0-openjdk enhancement update 2015-11-19 02:51:57 EST

  None (edit)
Description jiri vanek 2015-08-20 07:11:50 EDT
Hello, jdk8u60 was released tomorrow.
Fedora is using u60 pre for quite some time.
During October CPU we will udpate to u60 anyway.

If I get this bug acked, I will update rhel 7.2, rhel 7.1 later (and also el6.8  and 6.7 later) to u60, run full testsuite and so on.

It will speed up up October CPU enormously, as during it we will only put security patches on top of it.
There is no need to proceed with erratum or do ing any kind of release of this pure u60 update.

Thank you for understanding.
Comment 11 errata-xmlrpc 2015-11-18 22:51:33 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2181.html

Note You need to log in before you can comment on or make changes to this bug.