Bug 1255368 - [Admin Portal] Truncation observed on Virtual machine->New VM->console tab.
[Admin Portal] Truncation observed on Virtual machine->New VM->console tab.
Status: CLOSED DUPLICATE of bug 1254587
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.6.0
All Linux
high Severity medium
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
ux
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-20 07:44 EDT by Bhushan Barve
Modified: 2015-08-21 11:05 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-21 11:05:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
New vm>console truncation (132.11 KB, image/png)
2015-08-20 07:45 EDT, Bhushan Barve
no flags Details
console_de_DE (85.15 KB, image/png)
2015-08-21 06:43 EDT, Bhushan Barve
no flags Details

  None (edit)
Description Bhushan Barve 2015-08-20 07:44:33 EDT
Description of problem: Text truncation is observed on Virtual machine->New VM->console tab for ja_JP locale. Some of the options at the bottom are truncated and user is not able to view those. This is the option where the truncation starts-'SPICE でファイル転送を有効にする' i.e.'Enable SPICE file transfer'. The options go further downwards when 'Advanced parameters' is expanded.
Please refer attached screenshot.


Version-Release number of selected component (if applicable):
Red Hat Enterprise Virtualization Manager バージョン: 3.6.0-0.11.master.el6

How reproducible:
always

Steps to Reproduce:
1. login to Admin portal with ja_JP locale.
2. go to Virtual machine->New VM->console tab
3. observe the options at the bottom.

Actual results:
The options at the bottom are truncated.

Expected results:
There should be no truncation.

Additional info:
Comment 1 Bhushan Barve 2015-08-20 07:45:19 EDT
Created attachment 1065216 [details]
New vm>console truncation
Comment 2 Bhushan Barve 2015-08-21 06:41:42 EDT
Same issue has been observed for de_DE locale. Please refer attached screenshot.
Comment 3 Bhushan Barve 2015-08-21 06:43:10 EDT
Created attachment 1065549 [details]
console_de_DE
Comment 4 Einav Cohen 2015-08-21 11:05:43 EDT

*** This bug has been marked as a duplicate of bug 1254587 ***

Note You need to log in before you can comment on or make changes to this bug.