Bug 1255373 - [Admin Portal] Truncation observed on Virtual machine->New VM->resource allocation tab
[Admin Portal] Truncation observed on Virtual machine->New VM->resource alloc...
Status: CLOSED DUPLICATE of bug 1254587
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.6.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
ux
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-20 07:52 EDT by Bhushan Barve
Modified: 2015-08-21 11:05 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-21 11:05:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
resource allocation truncation. (83.11 KB, image/png)
2015-08-20 07:52 EDT, Bhushan Barve
no flags Details

  None (edit)
Description Bhushan Barve 2015-08-20 07:52:21 EDT
Description of problem: Text truncation has been observed on Virtual machine->New VM->resource allocation tab for ja_JP locale. The text at the bottom on the resource allocation tab in truncated. Please refer attached screenshot for the reference.


Version-Release number of selected component (if applicable):
Virtual machine->New VM->resource allocation tab

How reproducible:
always

Steps to Reproduce:
1. login to Admin portal with ja_JP locale.
2. go to Virtual machine->New VM->resource allocation tab
3. observe the text at the bottom.

Actual results:
text at the bottom is truncated.

Expected results:
There should not be any truncation.

Additional info:
Comment 1 Bhushan Barve 2015-08-20 07:52:56 EDT
Created attachment 1065218 [details]
resource allocation truncation.
Comment 2 Bhushan Barve 2015-08-21 06:44:35 EDT
Same issues observed for de_DE as well. Updated the bug summary accordingly.
Comment 3 Einav Cohen 2015-08-21 11:05:04 EDT

*** This bug has been marked as a duplicate of bug 1254587 ***

Note You need to log in before you can comment on or make changes to this bug.