Bug 1255385 - [Admin Portal] Text truncation observed on hosts->new->general tab.
[Admin Portal] Text truncation observed on hosts->new->general tab.
Status: CLOSED DUPLICATE of bug 1254587
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
Depends On:
  Show dependency treegraph
Reported: 2015-08-20 08:38 EDT by Bhushan Barve
Modified: 2015-08-21 11:04 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-08-21 11:03:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
hosts>new>general truncation ja_JP (51.93 KB, image/png)
2015-08-20 08:39 EDT, Bhushan Barve
no flags Details
hosts>new>general truncation de_DE (53.05 KB, image/png)
2015-08-20 09:04 EDT, Bhushan Barve
no flags Details

  None (edit)
Description Bhushan Barve 2015-08-20 08:38:33 EDT
Description of problem: Text truncation ib observed on hosts->new->general tab for ja_JP locale. When the 'Advanced Paramater' option is expanded, the bottommost option i.e. 'SSH フィンガープリント' (SSH fingerprints) gets truncated. Please refer attached screenshot.

Version-Release number of selected component (if applicable):
Red Hat Enterprise Virtualization Manager バージョン: 3.6.0-0.11.master.el6

How reproducible:

Steps to Reproduce:
1. login to Admin portal with ja_JP locale
2. go to hosts->new->general tab
3. expand additional parameters option
4. observe the bottommost option 'SSH fingerprints'

Actual results:
the bottommost option gets truncated.

Expected results:
There should not be any truncation.

Additional info:
Comment 1 Bhushan Barve 2015-08-20 08:39:16 EDT
Created attachment 1065259 [details]
hosts>new>general truncation ja_JP
Comment 2 Bhushan Barve 2015-08-20 09:03:39 EDT
The same issue can be seen on de_DE locale as well. Updating the bug summary accordingly. Adding screenshot as well for de_DE.
Comment 3 Bhushan Barve 2015-08-20 09:04:34 EDT
Created attachment 1065262 [details]
hosts>new>general truncation de_DE
Comment 4 Einav Cohen 2015-08-21 11:03:53 EDT

*** This bug has been marked as a duplicate of bug 1254587 ***

Note You need to log in before you can comment on or make changes to this bug.