Bug 1255547 - nothing provides perl(:MODULE_COMPAT_5.20.0) needed by publican-4.1.3-3.fc22.noarch
nothing provides perl(:MODULE_COMPAT_5.20.0) needed by publican-4.1.3-3.fc22....
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: publican (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ruediger Landmann
Fedora Extras Quality Assurance
:
: 1258375 (view as bug list)
Depends On: 1199396
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-20 18:06 EDT by William Moreno
Modified: 2015-09-16 17:20 EDT (History)
5 users (show)

See Also:
Fixed In Version: 4.3.2-0.fc22
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-16 17:20:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description William Moreno 2015-08-20 18:06:25 EDT
Description of problem:
I can not install publican in F23 due to a missing depenccy

Version-Release number of selected component (if applicable):
publican-4.1.3-3.fc22.noarch

How reproducible:
dnf install publican
Comment 1 Jeff Fearn 2015-08-20 18:08:59 EDT
This is due to publican not be build-able on Fedora 23 or rawhide because of BZ 1199396
Comment 2 Jeff Fearn 2015-08-31 18:39:35 EDT
*** Bug 1258375 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2015-09-13 23:26:30 EDT
publican-4.3.2-0.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-15776
Comment 4 Fedora Update System 2015-09-15 01:55:48 EDT
publican-4.3.2-0.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.\nIf you want to test the update, you can install it with \n su -c 'yum --enablerepo=updates-testing update publican'. You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-15776
Comment 5 Fedora Update System 2015-09-16 17:20:42 EDT
publican-4.3.2-0.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.