Bug 1258375 - rawhide publican unsatisfied RPM dep on perl(:MODULE_COMPAT_5.20.0)
rawhide publican unsatisfied RPM dep on perl(:MODULE_COMPAT_5.20.0)
Status: CLOSED DUPLICATE of bug 1255547
Product: Fedora
Classification: Fedora
Component: publican (Show other bugs)
rawhide
Unspecified Linux
medium Severity medium
: ---
: ---
Assigned To: Ruediger Landmann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-31 04:49 EDT by Martin Cermak
Modified: 2015-08-31 18:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-31 18:39:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Cermak 2015-08-31 04:49:59 EDT
Hi, publican-4.1.3-3.fc22.noarch can't get installed on fresh rawhide (f24) due to unsatisfied RPM deps:

=======
fc24 x86_64 # dnf install publican
... stuff deleted ...
Error: nothing provides perl(:MODULE_COMPAT_5.20.0) needed by publican-4.1.3-3.fc22.noarch
(try to add '--allowerasing' to command line to replace conflicting packages)
fc24 x86_64 # 
=======
Comment 1 Jeff Fearn 2015-08-31 18:39:34 EDT

*** This bug has been marked as a duplicate of bug 1255547 ***

Note You need to log in before you can comment on or make changes to this bug.