Bug 1255592 - [DOCS] Document Common Log Viewer
[DOCS] Document Common Log Viewer
Status: CLOSED DUPLICATE of bug 1267483
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
Unspecified Unspecified
medium Severity high
: ---
: ---
Assigned To: brice
Vikram Goyal
Depends On:
  Show dependency treegraph
Reported: 2015-08-21 00:27 EDT by Vikram Goyal
Modified: 2016-01-14 01:59 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2016-01-14 01:59:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Vikram Goyal 2015-08-21 00:27:52 EDT
Although this is based on this dev Trello card (https://trello.com/c/LtT69iVs/456-8-view-streaming-build-deployment-container-logs-uicomp-build-deploy), this sounds like a good candidate to document from scratch as a use case:

* How do I view logs in OSE?
* How do I view streaming logs in OSE?
* What is the common log viewer?

Might need to keep an eye on the Trello card to see what developments are taking place.
Comment 2 brice 2016-01-14 01:59:39 EST

*** This bug has been marked as a duplicate of bug 1267483 ***

Note You need to log in before you can comment on or make changes to this bug.