Bug 1255693 - Tiering status command is very cumbersome.
Tiering status command is very cumbersome.
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: tiering (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Lambright
bugs@gluster.org
:
Depends On:
Blocks: 1260923 1261664
  Show dependency treegraph
 
Reported: 2015-08-21 06:54 EDT by Dan Lambright
Modified: 2016-06-16 09:33 EDT (History)
2 users (show)

See Also:
Fixed In Version: glusterfs-3.8rc2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1261664 (view as bug list)
Environment:
Last Closed: 2016-06-16 09:33:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Lambright 2015-08-21 06:54:12 EDT
Tiering status command is very cumbersome - needs improved syntax.
Comment 1 Anand Avati 2015-08-21 06:56:14 EDT
REVIEW: http://review.gluster.org/11984 (cluster/tier: add gluster v tier <vol>) posted (#1) for review on master by Dan Lambright (dlambrig@redhat.com)
Comment 2 Anand Avati 2015-08-21 07:05:35 EDT
REVIEW: http://review.gluster.org/11984 (cluster/tier: add gluster v tier <vol>) posted (#2) for review on master by Dan Lambright (dlambrig@redhat.com)
Comment 3 Anand Avati 2015-08-24 00:56:51 EDT
REVIEW: http://review.gluster.org/11984 (cluster/tier: add gluster v tier <vol>) posted (#3) for review on master by Dan Lambright (dlambrig@redhat.com)
Comment 4 Anand Avati 2015-08-25 02:40:57 EDT
REVIEW: http://review.gluster.org/11984 (cluster/tier: add gluster v tier <vol>) posted (#4) for review on master by Dan Lambright (dlambrig@redhat.com)
Comment 5 Vijay Bellur 2015-09-02 13:33:22 EDT
REVIEW: http://review.gluster.org/11984 (cluster/tier: add gluster v tier <vol>) posted (#5) for review on master by Dan Lambright (dlambrig@redhat.com)
Comment 6 Vijay Bellur 2015-09-04 09:50:51 EDT
REVIEW: http://review.gluster.org/11984 (cluster/tier: add gluster v tier <vol>) posted (#6) for review on master by Dan Lambright (dlambrig@redhat.com)
Comment 7 Vijay Bellur 2015-09-06 20:49:19 EDT
REVIEW: http://review.gluster.org/11984 (cluster/tier: add gluster v tier <vol>) posted (#7) for review on master by Dan Lambright (dlambrig@redhat.com)
Comment 8 Vijay Bellur 2015-09-08 12:24:35 EDT
REVIEW: http://review.gluster.org/11984 (cluster/tier: add gluster v tier <vol>) posted (#8) for review on master by Dan Lambright (dlambrig@redhat.com)
Comment 9 Vijay Bellur 2015-09-09 05:49:19 EDT
REVIEW: http://review.gluster.org/11984 (cluster/tier: add gluster v tier <vol>) posted (#9) for review on master by Dan Lambright (dlambrig@redhat.com)
Comment 10 Vijay Bellur 2015-09-09 09:26:06 EDT
REVIEW: http://review.gluster.org/11984 (cluster/tier: add gluster v tier <vol>) posted (#10) for review on master by Dan Lambright (dlambrig@redhat.com)
Comment 11 Niels de Vos 2016-06-16 09:33:12 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.0, please open a new bug report.

glusterfs-3.8.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://blog.gluster.org/2016/06/glusterfs-3-8-released/
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.