Bug 1255912 - Qtransmission crashes and fails to start after update of qt5
Qtransmission crashes and fails to start after update of qt5
Status: CLOSED DUPLICATE of bug 1255902
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
22
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-21 16:55 EDT by HotMusicFan
Modified: 2015-08-27 15:10 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-27 15:10:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description HotMusicFan 2015-08-21 16:55:09 EDT
Hello!

After the last update of qt5 components Qtransmission crashes at every start and cannot start at all.
Comment 1 Helio Chissini de Castro 2015-08-21 17:24:07 EDT
Ack.

I confirmed. 

I will look into this issue on the weekend.

[]'s
Comment 2 HotMusicFan 2015-08-22 05:38:07 EDT
Thank you! :)

As a temporarily solution for accessing and working with your torrents you can install transmission-gtk which looks pretty bad on KDE but...works :)
Comment 3 Helio Chissini de Castro 2015-08-27 15:10:47 EDT

*** This bug has been marked as a duplicate of bug 1255902 ***

Note You need to log in before you can comment on or make changes to this bug.