Bug 1256017 - Disk creation dialog doesn't returns back to the New VM dialog
Disk creation dialog doesn't returns back to the New VM dialog
Status: CLOSED DUPLICATE of bug 1256003
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
3.6
Unspecified Unspecified
medium Severity high
: ---
: 3.6.0
Assigned To: Alexander Wels
Pavel Stehlik
ux
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-23 07:02 EDT by Lev Veyde
Modified: 2016-02-10 14:45 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-24 02:09:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lev Veyde 2015-08-23 07:02:29 EDT
Description of problem:
An attempt to create a disk during VM creation, by clicking on the Create button in the New VM dialog will always fail.

When the user clicks on the OK button the dialog window simply closes, and the New VM dialog is not reshown.

The disk is also not created.

Version-Release number of selected component (if applicable):
3.6.0-0.0.master.20150819133528.gite6b79a7.el6

How reproducible:
100%

Steps to Reproduce:
1. click on the New VM button
2. inside the dialog window click on the Create button, under Instance Images section.
3. Fill the details and click on OK

Actual results:
the dialog simply closes.

Expected results:
The New Virtual Machine dialog must be reshown.

Additional info:
Tried with filling the VM name and without filling the VM name.
It fails in both cases.
Comment 1 Omer Frenkel 2015-08-24 02:09:41 EDT

*** This bug has been marked as a duplicate of bug 1256003 ***

Note You need to log in before you can comment on or make changes to this bug.