Bug 125602 - VIA Soundcard detected, but distorted sound
Summary: VIA Soundcard detected, but distorted sound
Status: CLOSED DUPLICATE of bug 125594
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 2
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-09 08:52 UTC by Holger Koch
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Holger Koch 2004-06-09 08:52:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
I installed FC-2 x86_64 on my Laptop ( AMD Mobile Athlon64 (2800+ 
MHz, 1 MByte L2-Cache), VIA K8T800, VIA 
Technologies|VT8233/A/8235/8237 AC97 Audio Controller).

After Reboot, all looks good. The module snd_mixer_oss, 
snd_via82xx,snd_pcm,snd_timer,snd_ac97_codec,snd_mpu401_uart,snd_rawmi
di,snd_seq_device are loaded.

When i run "soundcard detection", i see my soundcard and the Modul: 
snd-via82xx. But if i play the "test sound", i hear the sound absolut 
distorted. It played a small part of the sound and then loop the end. 
Then play the next part and loop again, and so on. 

The top command shows me, that at the moment i start the "test 
sound", the cpu load grows rapid. Before, the cpu is idle at 99%. 
During the test sound, i have nearly 20% user Load and 70%wa, nearly 
0% idle. So i think, there is no more CPU to play the test sound, no 
data are transmitted to the soundcard and so the sound loops.

Version-Release number of selected component (if applicable):
kernel-2.6.5-1.358

How reproducible:
Always

Steps to Reproduce:
1.start of fedora runlevel 5
2.run "soundcard detection"
3.play testsound
    

Actual Results:  i hear crazy sound and the cpu is under heavy load.

Additional info:

Comment 1 Holger Koch 2004-06-09 08:59:16 UTC

*** This bug has been marked as a duplicate of 125594 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:04:00 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.