Bug 1256250 - [ALL_LANG] Don't work when clicking 'Cancel' button on Import Networks window.
[ALL_LANG] Don't work when clicking 'Cancel' button on Import Networks window.
Status: CLOSED DUPLICATE of bug 1215709
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
---
x86_64 Linux
high Severity high (vote)
: ovirt-4.0.0-alpha
: ---
Assigned To: nobody nobody
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-24 03:44 EDT by Lijun Li
Modified: 2016-03-06 09:00 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-06 09:00:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ylavi: ovirt‑4.0.0?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)
Don't work when clicking 'Cancel' button on Import Networks window (49.58 KB, image/png)
2015-08-24 03:46 EDT, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2015-08-24 03:44:04 EDT
Description of problem:
Don't work when clicking 'Cancel' button on Import Networks window.

Version-Release number of selected component (if applicable):
3.6.0-0.11.master.el6

How reproducible:
100%


Steps to Reproduce:
1. Login Admin portal.
2. Click Networks -> Import.
3. Click Cancel in Import Networks window.
4. Click x to close the Import Networks window.
5. Click New/Import/Edit again.

Actual results:
1. Don't work when clicking 'Cancel' button on Import Networks window.
2. Don't work when clicking New/Import/Edit again.(But it works when refreshing the page)

Expected results:
They should be work as normal.

Additional info:
Please see the attached screen-shot.
Comment 1 Lijun Li 2015-08-24 03:46:01 EDT
Created attachment 1066235 [details]
Don't work when clicking 'Cancel' button on Import Networks window
Comment 2 Red Hat Bugzilla Rules Engine 2015-10-20 11:37:42 EDT
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 3 Yaniv Lavi (Dary) 2016-03-06 09:00:08 EST

*** This bug has been marked as a duplicate of bug 1215709 ***

Note You need to log in before you can comment on or make changes to this bug.