Bug 1256326 - [Documentation]Installation Guide section 2.2.2 reference wrong command
[Documentation]Installation Guide section 2.2.2 reference wrong command
Status: CLOSED DUPLICATE of bug 1279301
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
6.1.0
All Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: satellite-doc-list
David O'Brien
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-24 07:21 EDT by rakesh kumar
Modified: 2015-12-04 04:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-04 04:39:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rakesh kumar 2015-08-24 07:21:07 EDT
Sat 6.1 docs, Installation Guide, Section 2.2.2, step 2:

URL -https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.1/html/Installation_Guide/sect-Red_Hat_Satellite-Installation_Guide-Installing_Red_Hat_Satellite_Server-Running_the_Installation_and_Configuration_Program.html#sect-Red_Hat_Satellite-Installation_Guide-Configuring_RednbspHat_Satellite_with_an_Answer_File

~~~
The parameters for each module are specified in the module's params.pp file. Available modules with parameter files can be viewed by executing the command:
# rpm -ql katello-installer | grep params.pp
~~~

Command is incorrect and should be:

# rpm -ql katello-installer-base|grep params.pp 



Version-Release number of selected component (if applicable):
Sat 6.1.1

How reproducible:
Everytime

Steps to Reproduce:
1.  Follow Sat 6.1 Install Guide, Section 2.2.2, step 2.

Actual results:
Incorrect command.

Expected results:
Correct command listed.

Additional info:
N/A

Document URL: 

Section Number and Name: 

Describe the issue: 

Suggestions for improvement: 

Additional information:
Comment 1 Stephen Wadeley 2015-12-04 04:39:52 EST
Hello Rakesh

Thank you for raising this bug.

This has now been fixed in BZ#1279301

Thank you

*** This bug has been marked as a duplicate of bug 1279301 ***

Note You need to log in before you can comment on or make changes to this bug.