Bug 1279301 - Incorrect command in 2.2.2. Configuring Red Hat Satellite with an Answer File
Incorrect command in 2.2.2. Configuring Red Hat Satellite with an Answer File
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
Unspecified
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: 6.1
Assigned To: David O'Brien
Stephen Wadeley
:
: 1256326 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-09 00:35 EST by Megan Lewis
Modified: 2015-12-04 04:39 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-17 14:06:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Megan Lewis 2015-11-09 00:35:51 EST
Document URL: 
https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.1/html/Installation_Guide/sect-Red_Hat_Satellite-Installation_Guide-Installing_Red_Hat_Satellite_Server-Running_the_Installation_and_Configuration_Program.html#sect-Red_Hat_Satellite-Installation_Guide-Configuring_Red_Hat_Satellite_with_an_Answer_File

Section Number and Name: 
2.2.2. Configuring Red Hat Satellite with an Answer File

Describe the issue: 
'rpm -ql katello-installer | grep params.pp' should be 'rpm -ql katello-installer-base | grep params.pp'. 

Additional information: 
This originated from an email from Aldrey Galindo (who I'll add as CC) please update him on the status of this bug. 

Thanks,
Megan
Comment 2 Stephen Wadeley 2015-12-04 04:39:52 EST
*** Bug 1256326 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.