Bug 1256330 - katello-install --foreman-admin-password doesn't change the password even the summary at the end shows new password
katello-install --foreman-admin-password doesn't change the password even the...
Status: CLOSED DUPLICATE of bug 1223246
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Installer (Show other bugs)
Unspecified
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Katello QA List
: Triaged
: 1313889 1348913 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-24 07:26 EDT by Marcel Gazdík
Modified: 2016-08-23 12:26 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-23 12:26:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Brad Buckingham 2016-06-22 15:38:20 EDT
*** Bug 1313889 has been marked as a duplicate of this bug. ***
Comment 3 Brad Buckingham 2016-06-22 15:39:01 EDT
*** Bug 1348913 has been marked as a duplicate of this bug. ***
Comment 4 Bryan Kearney 2016-07-08 16:47:35 EDT
Per 6.3 planning, moving out non acked bugs to the backlog
Comment 6 Stephen Benjamin 2016-08-23 12:26:08 EDT
The password is no longer shown on subsequent runs, and the issue of not updating when changing it via the installer is handled in BZ1223246

*** This bug has been marked as a duplicate of bug 1223246 ***

Note You need to log in before you can comment on or make changes to this bug.