Bug 1256695 - [engine-webadmin] VM creation prompt closes unexpectedly when creating or attaching instance image
[engine-webadmin] VM creation prompt closes unexpectedly when creating or at...
Status: CLOSED DUPLICATE of bug 1256003
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.6.0
x86_64 Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
ux
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-25 05:33 EDT by Natalie Gavrielov
Modified: 2015-08-26 10:59 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-26 10:59:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
developer console (chrome) (5.22 KB, text/plain)
2015-08-25 05:33 EDT, Natalie Gavrielov
no flags Details

  None (edit)
Description Natalie Gavrielov 2015-08-25 05:33:39 EDT
Created attachment 1066798 [details]
developer console (chrome)

Description of problem:

Committing or cancelling instance image creation/attachment from inside VM creation prompt causes the prompt to close unexpectedly.
used both Firefox and Chrome.

Version-Release number of selected component (if applicable):

rhevm-3.6.0-0.12.master.el6.noarch
rhevm-webadmin-portal-3.6.0-0.12.master.el6.noarch
Browsers:
Firefox 38.2.0
Chrome Version 44.0.2403.155 (64-bit)

How reproducible:
100%

Steps to Reproduce:
1. Create new VM using webadmin.
2. In "New Virtual Machine" prompt press Attach/Create.
3. In "New Virtual Disk" prompt press OK/Cancel.

Actual results:

Both prompts closes.
(No reference in engine log (only the browser console log).

Expected results:

For OK, creation/attachment of a new disk (and returning to previous prompt).
For Cancel, returning to previous prompt (New Virtual Machine).

Additional info:
Comment 1 Einav Cohen 2015-08-26 10:59:07 EDT

*** This bug has been marked as a duplicate of bug 1256003 ***

Note You need to log in before you can comment on or make changes to this bug.