Bug 125686 - htmlview should depend on control-center
Summary: htmlview should depend on control-center
Status: CLOSED DUPLICATE of bug 125240
Alias: None
Product: Fedora
Classification: Fedora
Component: htmlview   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-10 02:54 UTC by Ben Smith
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-25 07:17:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Smith 2004-06-10 02:54:23 UTC
Description of problem:
The launchmail script, which is called by the desktop icons for the
default 'e-mail' application, fails when unconfigured, as it may be on
a system with only kde, for instance.  It tells the user the default
mail application ' ' cannot be found.  It is not evident how one might
go about configuring this, given it is based on a gnome configuration.

Version-Release number of selected component (if applicable):
htmlview-3.0.0-4.src.rpm

How reproducible:
very, at least on upgraded, kde-only systems

Additional info:
If the control-center package is available, the configuration
application is, instead, automatically launched when needed.

Comment 1 Warren Togami 2005-04-25 07:17:48 UTC

*** This bug has been marked as a duplicate of 125240 ***


Note You need to log in before you can comment on or make changes to this bug.