Bug 1257189 - [abrt] plasma-systemsettings: KNotification::flags(): systemsettings5 killed by SIGSEGV
[abrt] plasma-systemsettings: KNotification::flags(): systemsettings5 killed ...
Status: CLOSED DUPLICATE of bug 1251816
Product: Fedora
Classification: Fedora
Component: plasma-systemsettings (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:b859d84c3c8bd1b26a80a8ad18b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-26 08:48 EDT by Yerlan Orynkanov
Modified: 2015-08-26 08:58 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-26 08:58:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.42 KB, text/plain)
2015-08-26 08:48 EDT, Yerlan Orynkanov
no flags Details
File: cgroup (190 bytes, text/plain)
2015-08-26 08:48 EDT, Yerlan Orynkanov
no flags Details
File: core_backtrace (15.29 KB, text/plain)
2015-08-26 08:48 EDT, Yerlan Orynkanov
no flags Details
File: dso_list (23.71 KB, text/plain)
2015-08-26 08:48 EDT, Yerlan Orynkanov
no flags Details
File: environ (1.81 KB, text/plain)
2015-08-26 08:48 EDT, Yerlan Orynkanov
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-26 08:48 EDT, Yerlan Orynkanov
no flags Details
File: maps (108.19 KB, text/plain)
2015-08-26 08:48 EDT, Yerlan Orynkanov
no flags Details
File: mountinfo (3.18 KB, text/plain)
2015-08-26 08:48 EDT, Yerlan Orynkanov
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-26 08:48 EDT, Yerlan Orynkanov
no flags Details
File: open_fds (1.30 KB, text/plain)
2015-08-26 08:48 EDT, Yerlan Orynkanov
no flags Details
File: proc_pid_status (1021 bytes, text/plain)
2015-08-26 08:48 EDT, Yerlan Orynkanov
no flags Details
File: var_log_messages (321 bytes, text/plain)
2015-08-26 08:48 EDT, Yerlan Orynkanov
no flags Details

  None (edit)
Description Yerlan Orynkanov 2015-08-26 08:48:13 EDT
Version-Release number of selected component:
plasma-systemsettings-5.3.2-1.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /bin/systemsettings5
crash_function: KNotification::flags
executable:     /usr/bin/systemsettings5
global_pid:     2234
kernel:         4.1.5-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 KNotification::flags at ../../src/knotification.cpp:233
 #1 NotifyByAudio::onAudioFinished at ../../src/notifybyaudio.cpp:140
 #2 NotifyByAudio::qt_static_metacall at moc_notifybyaudio.cpp:82
 #3 QMetaObject::activate at kernel/qobject.cpp:3718
 #5 Phonon::MediaObject::finished at /usr/src/debug/phonon-4.8.3/x86_64-redhat-linux-gnu-Qt5/phonon/moc_mediaobject.cpp:421
 #6 Phonon::MediaObject::qt_static_metacall at /usr/src/debug/phonon-4.8.3/x86_64-redhat-linux-gnu-Qt5/phonon/moc_mediaobject.cpp:182
 #7 QObject::event at kernel/qobject.cpp:1246
 #8 QApplicationPrivate::notify_helper at kernel/qapplication.cpp:3717
 #9 QApplication::notify at kernel/qapplication.cpp:3500
 #10 QCoreApplication::notifyInternal at kernel/qcoreapplication.cpp:965
Comment 1 Yerlan Orynkanov 2015-08-26 08:48:18 EDT
Created attachment 1067240 [details]
File: backtrace
Comment 2 Yerlan Orynkanov 2015-08-26 08:48:20 EDT
Created attachment 1067241 [details]
File: cgroup
Comment 3 Yerlan Orynkanov 2015-08-26 08:48:22 EDT
Created attachment 1067242 [details]
File: core_backtrace
Comment 4 Yerlan Orynkanov 2015-08-26 08:48:24 EDT
Created attachment 1067243 [details]
File: dso_list
Comment 5 Yerlan Orynkanov 2015-08-26 08:48:25 EDT
Created attachment 1067244 [details]
File: environ
Comment 6 Yerlan Orynkanov 2015-08-26 08:48:27 EDT
Created attachment 1067245 [details]
File: limits
Comment 7 Yerlan Orynkanov 2015-08-26 08:48:30 EDT
Created attachment 1067246 [details]
File: maps
Comment 8 Yerlan Orynkanov 2015-08-26 08:48:31 EDT
Created attachment 1067247 [details]
File: mountinfo
Comment 9 Yerlan Orynkanov 2015-08-26 08:48:33 EDT
Created attachment 1067248 [details]
File: namespaces
Comment 10 Yerlan Orynkanov 2015-08-26 08:48:34 EDT
Created attachment 1067249 [details]
File: open_fds
Comment 11 Yerlan Orynkanov 2015-08-26 08:48:36 EDT
Created attachment 1067250 [details]
File: proc_pid_status
Comment 12 Yerlan Orynkanov 2015-08-26 08:48:38 EDT
Created attachment 1067251 [details]
File: var_log_messages
Comment 13 Rex Dieter 2015-08-26 08:58:15 EDT

*** This bug has been marked as a duplicate of bug 1251816 ***

Note You need to log in before you can comment on or make changes to this bug.