Bug 125733 - anaconda doesn't let the creation of a boot disk
Summary: anaconda doesn't let the creation of a boot disk
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
: 125814 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-10 18:19 UTC by Fa
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2004-06-11 16:42:17 UTC


Attachments (Terms of Use)

Description Fa 2004-06-10 18:19:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.7b)
Gecko/20040316

Description of problem:
When I install Fedora on a blank partition, anaconda asks me to
install the GRUB boot loader. I don't want a boot loader, so I choose
not to install it. In Red Hat Linux 9 anaconda asked me to create a
boot floppy disk to start linux without the boot loader. But in Fedora
anaconda doesn't asks me that; so I cannot start linux after installation.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. at boot, start anaconda through a bootable dvd rom. the linux
partition must be blank;
2. select not to install GRUB;
3. complete installation and restart the computer.

Actual Results:  Without a boot floppy, I cannot start linux.

Expected Results:  I expected being able to create a boot floppy disk
during installation.

Additional info:

Comment 1 Jeremy Katz 2004-06-11 16:42:17 UTC
Unfortunately, with the size of the 2.6 kernel, a boot disk cannot be
generated in most cases.

Comment 2 Jeremy Katz 2004-06-14 15:46:01 UTC
*** Bug 125814 has been marked as a duplicate of this bug. ***

Comment 3 IT REM 2004-06-29 18:03:21 UTC
This is stupid answer!
How then install Linux on side in pc with Windows2000/XP and with 
ntloader? like it was  possible with RedHat9?




Note You need to log in before you can comment on or make changes to this bug.