Bug 125814 - Installer does not offer chance to create boot disk
Summary: Installer does not offer chance to create boot disk
Status: CLOSED DUPLICATE of bug 125733
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-11 19:16 UTC by Jon Anglin
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jon Anglin 2004-06-11 19:16:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SALT 
1.0.4223.4223 0111; .NET CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
I tried to install Fedora Core 2 on a Dell Inspiron 4000 laptop.  I 
have successfully used Red Hat 8, 9, and Fedora Core 1 on this 
computer.  

I dual boot with Windows XP. I have always installed grub to the 
first sector of the boot partition.  I want NTLDR to control the boot 
process.  In the past (RH 8,9, FC1), I am always told (by the 
installer) that I will need to create a boot disk because of the way 
I installed grub.  After installation is complete the installer then 
allows me to create a boot disk.

Fedora Core 2 never told me that I would need to create a boot disk.  
It also never gave me a chance to create a boot disk.  There is no 
way to boot into Linux because of this!

I will not install grub to the MBA because I can't have my Windows 
partition unbootable either.   

Version-Release number of selected component (if applicable):
the version on the iso Fedora Core 2 image

How reproducible:
Always

Steps to Reproduce:
1. Begin install (fresh or upgrade) of Fedora Core 2
2. Install grub into the first sector of /boot instead of MBA
3. After installation there is no way to boot into FC2 Linux
    

Actual Results:  I had a fresh install of FC2 that I could not boot.

Expected Results:  I should have been told that I would need to 
create a boot disk.
I should have been offered a chance to make a boot disk.

Additional info:

Comment 1 Jeremy Katz 2004-06-14 15:45:58 UTC

*** This bug has been marked as a duplicate of 125733 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:04:02 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.