Bug 1257405 - non-default symver macros are incorrect
non-default symver macros are incorrect
Status: CLOSED DUPLICATE of bug 1254865
Product: GlusterFS
Classification: Community
Component: libgfapi (Show other bugs)
3.7.3
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: bugs@gluster.org
Sudhir D
: Triaged
Depends On: 1254863
Blocks: 1254865
  Show dependency treegraph
 
Reported: 2015-08-26 23:08 EDT by Soumya Koduri
Modified: 2015-08-26 23:14 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1254863
Environment:
Last Closed: 2015-08-26 23:14:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Soumya Koduri 2015-08-26 23:08:29 EDT
+++ This bug was initially created as a clone of Bug #1254863 +++

Description of problem:

Default symbol version macros create versioned symbols in the form glfs_h_lookupat@@3.8.0. The old, non-default version of the symbol should be glfs_h_lookupat@3.4.2.  I.e. "@@" versus "@".

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

--- Additional comment from Anand Avati on 2015-08-19 02:45:30 EDT ---

REVIEW: http://review.gluster.org/11955 (libgfapi: non-default symbol version macros are incorrect) posted (#1) for review on master by Kaleb KEITHLEY (kkeithle@redhat.com)
Comment 1 Soumya Koduri 2015-08-26 23:14:41 EDT

*** This bug has been marked as a duplicate of bug 1254865 ***

Note You need to log in before you can comment on or make changes to this bug.