This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1257480 - [engine-weadmin] the 'OK' button is not functional when attempting to add new VM from template under 'Templates' tab
[engine-weadmin] the 'OK' button is not functional when attempting to add new...
Status: CLOSED DUPLICATE of bug 1256005
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.6.0
x86_64 Unspecified
medium Severity medium
: ---
: 3.6.0
Assigned To: Tomas Jelinek
Pavel Stehlik
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-27 03:46 EDT by Elad
Modified: 2015-09-03 08:45 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-03 08:45:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot and Google chrome console log (74.08 KB, application/x-gzip)
2015-08-27 03:46 EDT, Elad
no flags Details

  None (edit)
Description Elad 2015-08-27 03:46:23 EDT
Created attachment 1067562 [details]
screenshot and Google chrome console log

Description of problem:
The OK button doesn't function under VM creation prompt, for creation of a VM from the templates tab

Version-Release number of selected component (if applicable):
rhevm-3.6.0-0.12.master.el6.noarch

How reproducible:
Always

Steps to Reproduce:
Navigate to 'Templates' -> Pick a template -> 'New VM' -> Fill mandatory VM details and click OK 


Actual results:
OK button is not functional

Expected results:
OK button should function

Additional info:
screenshot and Google chrome console log
Comment 1 Einav Cohen 2015-08-28 11:34:40 EDT
looks like a NPE or similar in the code.
Comment 2 Martin Betak 2015-09-03 08:45:14 EDT

*** This bug has been marked as a duplicate of bug 1256005 ***

Note You need to log in before you can comment on or make changes to this bug.