Bug 1257495 - Can't find bundle for base name ovirt_reports_bundle error when accessing DR24 report
Can't find bundle for base name ovirt_reports_bundle error when accessing DR2...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: jasperreports-server-pro (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Yaniv Lavi
Petr Matyáš
infra
: Reopened
: 1257497 1257512 (view as bug list)
Depends On:
Blocks: 1119603 1179117 1257497
  Show dependency treegraph
 
Reported: 2015-08-27 04:13 EDT by Petr Matyáš
Modified: 2016-02-10 14:20 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1257497 (view as bug list)
Environment:
Last Closed: 2015-09-01 05:29:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
jasper log (136.00 KB, text/plain)
2015-08-27 04:13 EDT, Petr Matyáš
no flags Details

  None (edit)
Description Petr Matyáš 2015-08-27 04:13:00 EDT
Created attachment 1067585 [details]
jasper log

Description of problem:
When I open DR24 report I get error Can't find bundle for base name ovirt_reports_bundle, locale en

Version-Release number of selected component (if applicable):
rhevm-reports-3.6.0-0.5.el6ev.noarch
jasperreports-server-pro-6.0.1-1.el6ev.noarch

How reproducible:
always

Steps to Reproduce:
1. search reports for report DR24
2. open that report
3.

Actual results:
error

Expected results:
no error

Additional info:
Appears on both oVirt and RHEV
Comment 1 Yaniv Lavi 2015-09-01 04:04:55 EDT
You should not test system resources folder directly, please use user role either by creating user or SSO from webadmin to test the reports portal, then only the report you should test directly will be displayed.
Comment 2 Yaniv Lavi 2015-09-01 04:06:06 EDT
*** Bug 1257497 has been marked as a duplicate of this bug. ***
Comment 3 Yaniv Lavi 2015-09-01 04:07:46 EDT
*** Bug 1257512 has been marked as a duplicate of this bug. ***
Comment 4 Yaniv Lavi 2015-09-01 05:28:51 EDT
*** Bug 1257512 has been marked as a duplicate of this bug. ***
Comment 5 Yaniv Lavi 2015-09-01 05:29:47 EDT
*** Bug 1257497 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.