Bug 1257497 - Can't find bundle for base name ovirt_reports_bundle error when accessing DR24 report
Can't find bundle for base name ovirt_reports_bundle error when accessing DR2...
Status: CLOSED DUPLICATE of bug 1257495
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: jasperreports-server-pro (Show other bugs)
3.5.4
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Yaniv Lavi
Petr Matyáš
infra
: Reopened
Depends On: 1257495
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-27 04:18 EDT by Petr Matyáš
Modified: 2016-02-10 14:34 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1257495
Environment:
Last Closed: 2015-09-01 05:29:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
jasper log (1.33 MB, text/plain)
2015-08-27 04:18 EDT, Petr Matyáš
no flags Details

  None (edit)
Description Petr Matyáš 2015-08-27 04:18:00 EDT
Created attachment 1067589 [details]
jasper log

+++ This bug was initially created as a clone of Bug #1257495 +++

Description of problem:
When I open DR24 report I get error Can't find bundle for base name ovirt_reports_bundle, locale en

Version-Release number of selected component (if applicable):
jasperreports-server-pro-5.5.0-10.el6ev.noarch
rhevm-reports-setup-3.5.3-1.el6ev.noarch

How reproducible:
always

Steps to Reproduce:
1. search reports for report DR24
2. open that report
3.

Actual results:
error

Expected results:
no error

Additional info:
Comment 1 Yaniv Lavi 2015-09-01 04:06:06 EDT

*** This bug has been marked as a duplicate of bug 1257495 ***
Comment 2 Yaniv Lavi 2015-09-01 05:29:47 EDT

*** This bug has been marked as a duplicate of bug 1257495 ***

Note You need to log in before you can comment on or make changes to this bug.